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Open afile
Select “File” from the Menu bar, select “Open” from the drop down menu, navigate to the place

where the file was stored, double-left click on the file name.

Modify a worksheet - Start
A B C D E F

1 Personal Budget

2 Jan Feb Mar Apr Total
3 Income

4  Wages 100 110

5 Expenses

6 Cellular telephone 5 7

7  Food 20 12

8 | Gas/Fuel 20 15 [
9 Home telephone 10 15

10 | Mortgage/Rent 20 40

11 | Utilities 15 25

12 |[Expense Total

13
14 'Wages minus Expenses
Steps: Select cell Al, Click the “Bold” icon in the Font group on the Home tab;
Select cells A1:F1, Click the “Merge and Center” icon from the alignment group on the Home tab;
Select Row 2, right click on the selected row, Click the “Insert” icon in the Cells group on the
Home tab;
Select cells B3:F3; Click the “Center” icon from the alignment group on the Home tab;
Click the arrow to the right of the “Fill Color” icon in the Font group on the Home tab, select a
color;
Click the arrow to the right of the “Font Color” icon in the Font group on the Home tab, select a
color;
Click the arrow to the right of the “Border” icon in the Font group on the Home tab, select
“Bottom Border”;
Select cell D5, Enter 100, copy to cell E5;
Select cell F5, click the £ symbol in the Editing group on the Home tab, press “Enter” to accept the
formula suggested;
Copy F5 to F6:F15
Select cells B5:F5, click the “Border” icon in the Font group on the Home tab;
Select cell F6 hold down the “Ctrl” key and click cell F14, Press the “Delete” key
Select cell B13, click the £ symbol in the Editing group on the Home tab, press “Enter” to accept
the formula suggested,;
Copy B13to C13:E13
Select cells B13:F13, Click the arrow to the right of the “Border” icon in the Font group on the
Home tab, select “Top Border”;
Select cell B15, subtract B13 from B5; =B5-B13
Copy cell B15 to cells C15:E15
Select cells B15:F15, click the “Border” icon in the Font group on the Home tab.
Select B5:F15, Click the arrow at the right edge of the format selection box in the “Numbers”
group on the Home tab, click “Currency”.



Modify a Worksheet - Finish
A B & D E F

1 Personal Budget

2

3 Jan Feb Mar Apr Total

4 Income

5 Wages 100.00 100.00 100.00 100.00 400.00
6 Expenses

7 Cellular telephone 5.00 ?.OOI _| 12.00
8 Food 20.00 12.00 32.00
9 Gas/Fuel 20.00 15.00 35.00
10 | Home telephone 10.00 15.00 25.00
11 Mortgage/Rent 20.00 40.00 60.00
12 Utilities 15.00 25.00 40.00
13 Expense Total 90.00 114.00 0.00 0.00 204.00
14

15 Wages minus Expenses 10.00 -14.00 100.00 100.00 196.00

Menu tab “File”

Save — Used to save a previously named file (If the file has not been saved previously, the “Save
As” dialog box will appear). Saves the previously named file in the location specified when the
file was saved previously.

Save As — Used to save a new file or change the name/location of an existing file. In this dialog
box chose the ocation at which the file will be saved and a file name for the saved file and

Close — Used to close the current document but leave Excel open.

Recent — Displays a list of recently used files. A single click on a file name in the list will open the
file.

New — Opens the “Available Templates” dialog box. Double click “Blank Document” to open a new
document.

Print — The print dialog box provides options for controlling the printing of the document. A page
preview is provided at the far right and the available options are shown in the left pane. When
ready to print, click the “Print” key.

Cell Addresses — Cell addresses, when used in formulas which are to be copied or cut to a new
location, are by default adjusted to reflect their new position i.e. if the original formula added the
two cells just above, the formula in its new location will add the two cells just above. This is called
relative addressing. Certain situations require that a copied/cut cell address be fixed and not
adjusted to reflect its new position. This is called absolute addressing and is indicated by using $
signs as part of a cell address e.g. $A$1 — The cell address will remain the same, independent of
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new location; $A1 — Only the row number will change; A$1 — Only the column letter will change;
Al — both the column letter and row number will change. The F4 function key can be used to cycle
through the possible absolute addressing options.

Worksheet as a Table (Database)

A database is different from any other spreadsheet only in the arrangement of information. A
database will not have any empty rows or columns. Each row, called a record, of a database will
contain information pertinent to only one thing. In a phone book database the row will contain
information for one person. In an inventory database the row will contain information related to
only one item. Each column, called a field, will contain the same type of information related to the
row i.e. first name, last name, for a phone book; part number, cost for an inventory. Additionally,
each column in a database will have a name associated with it. These column headers are called

field names.
A B C D E F )
< [Last__ IFirst Address City State ZIP Field Names
2 |Buffet Jimmy Somewhere on the Beach Key West  FL 33040
3 |Bush George 1600 Pennsylvania Ave Washington DC 20500

It is good practice to have a separate field for each data type i.e. first name, last name not a
combination of first name and last name.

Sort
A common database task is to rearrange the information based on a field or fields. This is called

Sorting or Filtering.
HOME ~ INSERT ~ PAGELAYOUT ~ FORMULAS ~ DATA  REVIEW  VIEW  ADD-INS
- E‘\*.‘rapTa(t General - E‘ Normal Bad Good
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Sorting rearranges all of the information in the database based on the sort criteria. Filtering hides
unwanted data. The remaining data may then be sorted. E—

o @ o & =
To sort using a single column as the criterion: Place the “Active Cell” in the column to be =~ 47 @
used to control the sort; Select “Home” on the menu bar; Click on the “Sort & Filter” ———2 sr e

button at the far right end of the ribbon. Click on the desired sort direction. (Excel will 3 soratoz

%l SortZto A

determine the location of all of the data and complete the sort). TH coomeon.

W= Filter

To sort on multiple columns: Place the “Active Cell” anywhere within the database; e
Select “Home” on the menu bar; Click on the “Sort & Filter” button at the far right end of L 9=FE

the ribbon; Select “Custom Sort”. Note that the check box at the far right is checked. This “ |4F &

Sort & | Find &
Sort Sl o R |- e
- \ 4l sortatoz
41 Add Level || X Delete Level H =3 Copy Level || Qptions... 7| My data has headers | | & stzis
YA custom sort..
Column Sort On Order V= Fiter
Sortby | First (=] values [»] Atz (=]

allows the use of field names in defining the sort. If this is not checked, selection will be
by column letter. As shown, this sort is no different than a single column sort based on “First” (The
“Sort by” field can be changed to a different field by clicking on the down arrow next to “First” and
selecting a different field from the list).
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To make it a Sort X
multiple field — E—

sort, click the Ja”’gl Add Level H X Delete Level H =3 Copy Level H - Options... | My data has headers
“‘Add Level” Column Sort On Order

bUttOﬂ(.j;lA | Sortby First [~ | values v| Atz ]
seconda level, Then by | ;

. « Y |Last | = | Values AtoZ

titled “Then — ] = =]
by” has been

added to the sort criteria (I chose Last for this field; It comes up blank and the field is chosen from the
drop down list). The up and down arrows can be used to change the order of the sort fields.
Additional levels may be added as needed by clicking on the “Add level” button. Click on OK at the
bottom of the dialog box to execute the sort.

Filter

Filters can be used to narrow down the data in your worksheet and hide parts of it from view. Click
“Sort & Filter” on the Home ribbon. Select “Filter” from the drop down menu. Note that drop down
arrows have been added next to each field name. Clicking on one of these arrows will display a dialog
box from which sorting or filtering can take place. In addition, unique entries in that field will be
displayed. Which entries are displayed will be determined by which boxes in the bottom portion of the
dialog box are checked. Note that when a filter is in place, the arrow changes to a funnel.

A B C D E Removing the check from the “Select
1 SalesPerson -|Region |- SaleAmt - ComPct |- ComAmt - Al boxand then checkingthe
2 Joe North 260 0.10 26.00 individual boxes will determine which
entries are displayed.
A : B - C D E
;l ;iljf:':rson - |Region |- SaleAm‘cZE:j CDmPCth; ComAmt - 1 Sa|esperson X A f|lter can be placed on more than
3l sanzion 60 o048 4 Michelle one field at a time.
Sort by Color » 410 012
900 018 To remove a filter on a field, click the funnel for that field and
Teok iters L o select “Clear filter from ...” in the upper portion of the dialog
“1! 1000 0.15 box
- (Select Al 500 0.12 .
ig';j:f 900 0.15
Eu:;m 1008 o To turn off filtering, click “Sort & Filter” on the Home ribbon.
e Select “Filter” from the drop down menu.
Cance
Charts

The first step in creating a chart is to select the data to be plotted. In the following example, the
highlighted cells, one month’s expenses and associated titles, were selected. Click the “Insert” tab on
the menu bar to display the “Insert” ribbon. Chart type is selected in the “Charts” group.
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The next step is to decide what type of chart to use. A “Pie” chart is typically used to show how a total
is divided into its constituent parts i.e. the sum of the parts make up the whole “Pie”.

A B c D E F G H I

1 |Expenses
2 Jan Expenses Jan

3 | Cellular telephone 5

4 Food 20

5 Gas/Fuel 20

6 | Home telephone 10
e Cellular teleph
7 | Mortgage/Rent 20 m Leflulartelephone
8 | Utilities 15 m Food

9 m  Gas/Fuel

:::) m Home telephone
12 ® Mortgage/Rent
13 m Utilities

14

15

16

When a chart is selected, a new tab is added to the menu bar. It is a contextual tab (only there when
working with charts) labeled “Chart Tools” and has three associated tabs “Design”, Layout”, and
‘Format”. All options related to a chart are available on one of these three tabs.

201411 Intro_Expenses_Piexls [Compatibility Mode] - Microsoft Exc... _
File Home Insert Page Layout Formulas Data Review View Developer Design | Layout | Format
Plot Area - T = - F Chart Name:
bd @ B[R] P ea (] () ) ] W W e O ] ]
By Format Selection Chart &
= Picture Shapes Text Chart Axis Legend Data Data Axes  Gridlines Plot  Chart Chart 3D Trendline Lines Up/Down
< Reset to Match Style Box Title ~ Titles ~  Labels = Table Area = Wall - Floor = Rotation Bars
Current Selection Insert Labels Axes Background Analysis Properties

In this example, data for multiple months was selected. A “Column” chart is typically used when data
sets are to be compared

A | B | c D E F G H I J
1 |Expenses
== 281 el Chart Title
3 | Cellular telephone 5 8
4 | Food 20 15 45
5 | Gas/Fuel 20 25 35
5 | Home telephone 10 15| 32
7 | Mortgage/Rent 20 18 ' 207
8 | Utilities 15 40 s 12 :
9 0 - M Expenses Jan
T
:Il ? i \(\o& <(C,Ot’ \Q}f} & Q-e'{(\ $¢’ M Expenses Feb
& I O
12 t o8 & 8
13 N &
14 %
15 Axis Title
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Chart vocabulary

S Chart Title //Chart area

Chart Title
Vertical Axis Scale——
Vertical Axis Title —__

Plot area

m Expenses Jan

M Expenses Feb

jxis Title

Horizontal Axis Title Legend

Functions
Functions are built-in tools Excel provides for doing many things. All functions have a name followed
by a pair of parentheses. The parentheses may or may not contain arguments. Functions are found

the Formulas ribbon.
Ciicking the “Insert Function®  JX 2. [2

button produces the Insert Insert  AutoSum Recently Financial Logical Text Date& Lookup & Math &  More
p ¥ g P
Function d|a|og box. Function - Uszed - - - *  Time~ Reference~ Trig= Functions~

The box has three sections;
] Le=n- Search for a function: Example — Enter “Car payment”, click Go,
e ~ . | possible functions are displayed in the “Select a Function” box.

or select a category: | All E
Select a function: \ H

: —T—Select a category: Use the drop down arrow to show the categories,
oo - | select a category, possible functions are displayed in the “Select a
e - | Function” box.

ABS(number)
Returns the absolute value of a number, a number without its sign.

> Select a Function: Based on choices in the previous sections, a list of
functions is displayed. Clicking on a function in the list will display a
brief description of what the function does and information on its
usage. Clicking OK after a function is selected will open the “Function Arguments” dialog box.

Help is available for the chosen function by clicking “Help on this function”.

Examples:
Now() — Returns the current date and time formatted as a date and time

Today() — Returns the current date

Left(text,Num_char) — Returns the specified number of characters from the start of a text string e.qg.
Left(“Now is the time”,6) returns Now is

PMT (rate,nper,pv,fv,type) —Calculates the repayment of a loan based on consistent payments and a
constant interest rate e.g. Pmt(.05/12,5*12,15000)=283.07. A $15,000 loan for 5 years at an annual
interest rate of 5%.



